Go Back   SUPERNISSANS.NET Nissan Owners Community > SUPERNISSANS COMMUNITY > Nissan/Infiniti General Discussion
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-01-2011, 11:12 AM
Newbie
 
Join Date: Feb 2011
Location: washington
Posts: 2
jerryotis is on a distinguished road
Default 97 maxima trans stall

My maxima trans goes into a stall after a quick stop. if you rev the engine it bangs back into gear. all other functions are fine. i have had it scanned and there are no codes. the fluid level is fine. any thoughts?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 02-01-2011, 05:20 PM
Red Lion's Avatar
RLR Is Here.
 
Join Date: Oct 2002
Location: Joplin/Springfield, MO
Posts: 1,639
Red Lion has a spectacular aura aboutRed Lion has a spectacular aura about
Default

Could be a lot of things, the first coming to my mind is a vacuum related problem if it starts to stall as you come to a stop or slow down. Idle Air Control Valve usually causes this, but so could leaky vacuum lines.

Second would be a fuel pressure problem? You have to give it gas to get it to keep going. Kind of doubt this though.

Lastly, is it a manual or auto? If for some reason it's not engaging neutral and staying in gear when you start to slow down the engine will slow down with the drivetrain and stall.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 02-03-2011, 01:35 PM
Newbie
 
Join Date: Feb 2011
Location: washington
Posts: 2
jerryotis is on a distinguished road
Default

Let me clarify. It is an automatic transmission. The engine runs fine and it is NOT an engine stall at all. When you have to make a sudden slow down (such as stopping short for a yellow light) the transmission goes into a stall, the engine continues to idle fine. If you then feather the throttle and bring the rpm's up it will slip back into gear. This is the only malfunction of the transmission, it shifts perfectly in all other ways. It seems like a line pressure concern or something in my mind. Anybody have any ideas? We want to give this car to our daughter but I'd like to fix this first. Thanks in advance.
Jerry
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 02-03-2011, 04:21 PM
Red Lion's Avatar
RLR Is Here.
 
Join Date: Oct 2002
Location: Joplin/Springfield, MO
Posts: 1,639
Red Lion has a spectacular aura aboutRed Lion has a spectacular aura about
Default

Ah, well shoot, I don't know automatic transmissions very well, wish I could help you.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 04-18-2011, 11:07 AM
Rick's Avatar
moderatorade
 
Join Date: Sep 2000
Location: AZ City
Posts: 405
Rick is on a distinguished road
Default

sounds like a torque convertor, possibly

oops, didn't notice this thread was that old.
__________________

05 SRT-10
65 C10
66 Charger w/ 36k og miles
87 325e over 300k and counting (R.I.P. at 310k)
95 525i

Last edited by Rick; 04-18-2011 at 11:10 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



New To Site? Need Help?

All times are GMT -4. The time now is 04:54 PM.

Forum Stats
Members: 9,269
Threads: 9,242
Posts: 111,477

Newest Member: adaml139
Latest Threads
Forum Sponsors
Contact us to be here
Forum Partners

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Friendly URLs by vBSEO 3.1.0