Go Back   SUPERNISSANS.NET Nissan Owners Community > SUPERNISSANS COMMUNITY > Nissan/Infiniti General Discussion
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-12-2008, 08:41 PM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default Engine don't start

My friend has got Maxima A32 (3.0 with manual 226 or 228PS). Now the car is dead :/

- battery is good (He discharge about 7 batteries trying to solve the problem)
- fuel is about 3/4 of the tank
- fuel pump is working good
- new fuel filter
- good quality fuel
- at fuel rail the fuel is present and pressure is OK
- new platin sparks
- starter is OK, it runs engine up to 700rpm
- fuses are ok
- it hasn't got immobilizer or an alarm (the were kick off earlier)
- sometimes it seems to start
- coils are good and voltage is proper
- ignitation cube and switch is ok
- ground is ok
- flowmeter was changed and still isn't working
- missfire sensor bank 1
- chain is ok and so should be timing

The very last day it works:
- it jolts or even jolts a few times, one after another and the runs ok
- sometimes change to malfunction mode and runs up to only 2500rpm

He used WD40 on the electric cube of flowmeter and it runs better.

The next morning the engine didn't start.

We suspect crank angle sensor, but we don't want to pour money down the drain.

If you could help us, please answer.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12-12-2008, 09:02 PM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default

ECU was reset but it didn't help anyway
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12-12-2008, 09:23 PM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,028
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

SEVEN batteries discharged??? That's not right.....seriously. I don't know how you would discharge 7 batteries in this situation....I would focus on that.
__________________
Supernissans.net Founder.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12-13-2008, 07:26 AM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default

Starter, battery and alternator are checked.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 12-13-2008, 01:58 PM
sergey85's Avatar
Senior Member
 
Join Date: Mar 2008
Location: Louisville,KY
Posts: 2,072
sergey85 will become famous soon enough
Send a message via AIM to sergey85
Default

how about your injectors. whats the code that u got?also i read and if your car doesnt rev past 2500 check your air filter and check your maf(i think on your year u could run some MAF cleaner see if that works) cause maybe it not getting the air is the problem so it sputters
__________________

2002 Maxima GLE Silver on Black | Berk Intake w/AEM Dryflow | Clear Sidemarker Lights w/PIAA L.E.D|Fibre Customs EyeLids | PIAA White Fogs | 5% Limo Tint | Brembo Blanks and Hawk HPS Pads |CATTMAN RSB| ebay FSTB | NWP VIAS Block Plate |

not installed:
Phenolic Thermal Intake Manifold Spacer Kit | 07 350z rims (needs tires)| OEM spoiler(paint)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 12-13-2008, 02:04 PM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default

Injectors are fine, air filter was changed, flowmeter (MAF) was checked in the another Maxima and works perfectly OK. Engine don't start.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 12-14-2008, 02:04 AM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,028
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

How did you check battery, starter, and alternator?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 12-14-2008, 12:08 PM
sergey85's Avatar
Senior Member
 
Join Date: Mar 2008
Location: Louisville,KY
Posts: 2,072
sergey85 will become famous soon enough
Send a message via AIM to sergey85
Default

^ cehck that and look for exposed wires, does it start if u try to jumo start it?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 12-18-2008, 12:41 PM
Trying to be a Member
 
Join Date: Mar 2008
Posts: 15
jserrano is on a distinguished road
Default

It sounds to me like either a MAF or exhaust restriction issue. Disconnect the exhaust downpipe to test for exhaust restriction.

Since the MAF was proven to be good on another car, then it could be a leak (or airflow restriction) somewhere in the intake duct that is very close to the MAF. What is the MAF voltage with the ignition key set to ON? And, what is the MAF voltage with the engine cranking?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 12-18-2008, 01:50 PM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default

Maxima starts even without MAF (tested), there is no leak in the intake.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 12-24-2008, 12:26 AM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,028
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

Any progress?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 12-24-2008, 05:53 AM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default

Unfortunately there's no progress. It's a very mysterious glitch :-/
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 12-24-2008, 06:02 AM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default

What's more, I bought a Maxima A32 too and I've got a mysterious short circuit in my car. The battery is flatted after a few hours. I check the current and the car take about 1A when locked. I guess, that there should be about 100-200mA instead of 1A. I think it's a protector of the wire broken, because 1A it's about 12oms and this is not a typical short circuit. I'll deal whit it after the Christmas.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 12-24-2008, 02:29 PM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,028
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

I am telling you, Battery, Starter, or Alternator. One of the three.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 12-24-2008, 08:35 PM
NISSAN PARTS TECHNICIAN
 
Join Date: Dec 2008
Location: harwood heights, IL
Posts: 4
walec05 is on a distinguished road
Default

sounds like a crank sensor to me. probably the one on the bell housing. its a pretty common part.
__________________
CERTIFIED NISSAN PARTS TECHNICIAN

PM ME OR CALL IF YOU NEED HELP WITH ANY PARTS

MARTIN NISSAN 847-965-3460 SKOKIE, IL

OH YEAH, CHECK OUT......

www.chicagonissanclub.net
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 12-26-2008, 06:42 PM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default

Crank sensor was changed and still nothing. The whole ODB2 system was checked and no errors was found. A guy from Nissan's service scan the car's system and said that these are "small potatoes" / "pain in the butt" (in Polish pierdola / drobiazg) and there is no sign for an existing fault. My friend is tired and he wants to buy a BMW M3. If you've got any ideas then write it below. THX in advance.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 12-28-2008, 02:32 AM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,028
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

You never answered my question about how you tested the starter, alternator, and battery.

Also, any aftermarket alarms or remote starts?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 12-28-2008, 01:03 PM
Newbie
 
Join Date: Dec 2008
Location: Poland
Posts: 9
fiolek is on a distinguished road
Default

All alarms and immobilizer were removed a month before that happend (I write this in the 1st post: "- it hasn't got immobilizer or an alarm (the were kick off earlier)" ). My friend is a car mechanic and I'm sure, that he check the alternator and starter properly and in detail. The battery is NEW and OK. I wrote in 1st post "He discharge about 7 batteries trying to solve the problem".
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #19 (permalink)  
Old 09-16-2009, 02:30 AM
Member
 
Join Date: Sep 2009
Location: roman
Posts: 25
victor9011 is on a distinguished road
Default

The crank sensor is your problem. It is a pretty well know problem at this cars. Try and go to a service shop.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #20 (permalink)  
Old 09-25-2009, 09:10 AM
Member
 
Join Date: Sep 2009
Location: india
Posts: 25
angel1 is on a distinguished road
Default

It might be due to some dust or waste particles..check them also
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Bookmarks

Tags
start engine maxima a32



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



New To Site? Need Help?

All times are GMT -4. The time now is 04:52 PM.

Forum Stats
Members: 9,269
Threads: 9,242
Posts: 111,477

Newest Member: adaml139
Latest Threads
Forum Sponsors
Contact us to be here
Forum Partners

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Friendly URLs by vBSEO 3.1.0