Go Back   SUPERNISSANS.NET Nissan Owners Community > VEHICLE TECHNICAL DISCUSSION > Nissan/Infiniti General Discussion
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old 12-20-2008, 10:45 PM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,001
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

GOD DAMN SON OF a BITCH MOTHER !!!!!!!!!


Wont start this afternoon. Soooooooooooo odd, only happens on cold weekends.
__________________
Supernissans.net Founder.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 12-20-2008, 11:49 PM
Asleep's Avatar
Moderatin your moms!
 
Join Date: Apr 2002
Location: Upland, CA
Posts: 1,676
Asleep is a jewel in the roughAsleep is a jewel in the roughAsleep is a jewel in the rough
Garage
Send a message via AIM to Asleep Send a message via Yahoo to Asleep
Visit Asleep's Facebook Visit Asleep's YouTube
Default

ignition switch ok?
__________________




RIP Elisa Lupe Katayama Dec 22 1953 - Dec 24 2008
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 12-21-2008, 01:32 AM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,001
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

I don't know how I would test that. It turns ok.

They tested the battery, starter, alternator....checked the alarm system, even the key to make sure those weren't problems. Everything is ok.

Just tried my spare key, and same thing. It turns and turns and turns and turns, but never actually starts.


*sigh*

Last edited by Sassan; 12-21-2008 at 01:43 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 12-21-2008, 08:30 PM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,001
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

Tried it like 5 times this morning, and nothing.

Then suddenly, it starts. GOTTA be some relay or something shorting out.

Took it straight to the dealer and dropped it off. Gonna go up there first thing tomorrow and bitch and moan.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 12-22-2008, 02:15 PM
sergey85's Avatar
Senior Member
 
Join Date: Mar 2008
Location: Louisville,KY
Posts: 2,072
sergey85 will become famous soon enough
Send a message via AIM to sergey85
Default

i had hard time starting last nite cause it was so cold
__________________

2002 Maxima GLE Silver on Black | Berk Intake w/AEM Dryflow | Clear Sidemarker Lights w/PIAA L.E.D|Fibre Customs EyeLids | PIAA White Fogs | 5% Limo Tint | Brembo Blanks and Hawk HPS Pads |CATTMAN RSB| ebay FSTB | NWP VIAS Block Plate |

not installed:
Phenolic Thermal Intake Manifold Spacer Kit | 07 350z rims (needs tires)| OEM spoiler(paint)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #26 (permalink)  
Old 12-24-2008, 12:25 AM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,001
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

So I NEVER thought abou this....


The person before me with the car had an alarm or remore start installed. Not sure what the deal is, because the car has the factory alarm, and if it is a remote start, how does that work with the ignition that requires a key with a chip. The dealer called me and asked me for the remote, but I never had one for it. They asked if I cared if they removed it, and I told them to go ahead and pull it.

I am thinking, MAYBE, after years the system may be going bad or whatever. I mean, it makes sense, because when starting the car, EVERYTHING wants to work, except for it actually start.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #27 (permalink)  
Old 12-31-2008, 12:21 AM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,001
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

^they gave it back to me without the remote start. All good until today.....

and now, it starts, ALMOST, but dies.

Back to the dealer.

*sigh*
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #28 (permalink)  
Old 12-31-2008, 10:49 AM
sergey85's Avatar
Senior Member
 
Join Date: Mar 2008
Location: Louisville,KY
Posts: 2,072
sergey85 will become famous soon enough
Send a message via AIM to sergey85
Default

damn man that sucks dude. u can install an alram or the remote start with a chipped key aslong as u give it to someone who knows what the hell they are doing.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #29 (permalink)  
Old 12-31-2008, 02:08 PM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,001
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

^right.....but that still wasn't the issue. *sigh*
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #30 (permalink)  
Old 01-19-2009, 02:51 AM
Sf2fan's Avatar
Member
 
Join Date: Dec 2008
Location: San Antonio, Texas
Posts: 80
Sf2fan is on a distinguished road
Send a message via ICQ to Sf2fan Send a message via MSN to Sf2fan
Default

Sassan, you sure this isn't a fuel pump going out?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #31 (permalink)  
Old 01-28-2009, 11:59 PM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,001
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

I keep telling them I think its the fuel pump, or fuel pump relay. They can't replicate the prob, so they can't tell. Either way, they have the truck, AGAIN.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #32 (permalink)  
Old 02-17-2009, 06:26 PM
Sassan's Avatar
Admin
 
Join Date: Sep 2000
Location: Columbus
Posts: 10,001
Sassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to allSassan is a name known to all
Garage
Send a message via AIM to Sassan
Default

Got the truck back today after 20 days, again. This time, we changed the fuel relays in the engine bay. I pray to goodness that this is the end of the saga. Another $150 gone. *sigh* At least the Infiniti guys have been good to me.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



New To Site? Need Help?

All times are GMT -4. The time now is 11:39 AM.

Forum Stats
Members: 9,238
Threads: 9,229
Posts: 111,103

Newest Member: Kevin858
Latest Threads
Forum Sponsors
Contact us to be here
Forum Partners

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Friendly URLs by vBSEO 3.1.0